Author Topic: v 1.0, issues  (Read 19387 times)

Annieway

  • Global Moderator
  • Guest
  • *****
  • Posts: 194
    • View Profile
Re: v 1.0, issues
« Reply #30 on: 01 April 2015, 12:55:18 »
the game worked before 1.0011

Send please the folder "crafttheworld" to our mail gamesoftdevelopment@gmail.com.

salling

  • Newcomer
  • *
  • Posts: 7
    • View Profile
Re: v 1.0, issues
« Reply #31 on: 01 April 2015, 16:37:16 »
send the mail

Robas

  • Newcomer
  • *
  • Posts: 3
    • View Profile
Re: v 1.0, issues
« Reply #32 on: 05 April 2015, 12:18:48 »
I'm on OS X 10.10.2 and the game does not start.
I only get a black screen that doesn't answer to any command.
I'm trying to run it from Steam and already tried reinstalling it, won't go.

What should I do?

Thanks in advance.

ReneMiner

  • Guest
  • ***
  • Posts: 121
    • View Profile
Re: v 1.0, issues
« Reply #33 on: 05 April 2015, 15:37:31 »
« Last Edit: 05 April 2015, 15:39:46 by ReneMiner »
playing Craft The World on Windows 10, Intel Core i5-3330 @3.0 GHz, 8 GB Ram, nVidia Gforce GT630 2 GB DDR3 @835MHz (+ 2 GB dedicated graphics memory)

Robas

  • Newcomer
  • *
  • Posts: 3
    • View Profile
Re: v 1.0, issues
« Reply #34 on: 07 April 2015, 00:22:41 »
ReneMiner, thanks for the reply.
I'd already tried to press enter and nothing happened.

I edited the config file, changing the fullscreen tag and the game opened, I turned fullscreen on again (using the game interface) and it keeps working.. weird...

ReneMiner

  • Guest
  • ***
  • Posts: 121
    • View Profile
Re: v 1.0, issues
« Reply #35 on: 16 April 2015, 20:05:37 »
not a huge thing - but why is lava able to be mined?

+another small glitch: there's some water-backwall behind one of the secret rooms
(scroll right)

playing Craft The World on Windows 10, Intel Core i5-3330 @3.0 GHz, 8 GB Ram, nVidia Gforce GT630 2 GB DDR3 @835MHz (+ 2 GB dedicated graphics memory)

Annieway

  • Global Moderator
  • Guest
  • *****
  • Posts: 194
    • View Profile
Re: v 1.0, issues
« Reply #36 on: 17 April 2015, 13:52:09 »
not a huge thing - but why is lava able to be mined?

+another small glitch: there's some water-backwall behind one of the secret rooms
(scroll right)
Ok, thank you, will fix it.

Yavor

  • Newcomer
  • *
  • Posts: 30
    • View Profile
Re: v 1.0, issues
« Reply #37 on: 22 July 2016, 14:54:43 »
Hi there,

I experienced some issues. I wanted to try how it works if you fell in the sea at the ends of the world. I directly controlled one dwarf and I jumped over the shore. Then I swimmed a little in the sea, but when I got to the end of the map, my dwarf died. I resurrected him, but then I saw that all of my dwarves skills were gone. It just said empty on all of my skills. On every one dwarf, not just the one, who fell at the end of the world.
I guess that this could be fixed if it is not allowed for the dwarves to ever cross the border of the map, at sea. If there are 2 or 3 blocks on the end, that are not reachable by the dwarves. Just forbidden to cross.

Thank you!

Yavor

Reinette

  • Newcomer
  • *
  • Posts: 2
    • View Profile
Re: v 1.0, issues
« Reply #38 on: 12 March 2017, 19:22:52 »
Hi,

I have a terrible problem with the magic portal spell. I have a shortcut in the bar which says that I have two in my inventory but it doesn't work when I click on it. I realise that I don't have any magic portal in my inventory (equipment tab, crafting table).

This is the second time I have this problem and I don't want to lose the game like the first one.

Is there anything I can do?

Thanks.